BTC mod doesn't work

View previous topic View next topic Go down

BTC mod doesn't work

Post  Guest on Fri May 03, 2013 7:14 pm

Hi all,

I've a problem with the BTC mod which I'm after some advice on. Basically the mod won't run - if I go to either testing or race weekend, it starts to load the track and then once the loading bar gets near the end, the cursor comes up and the computer then crashes and needs to be restarted - Ctrl Alt Delete and Alt Tab don't help. It sometimes gives me the blue screen of death after this.

I've tried running it in DX9 with the detail turned right up, tried a bunch of different tracks etc. Also tried reinstalling the mod but still having the problem. Was wondering if anyone has any ideas?

I had this exact problem with another mod before but unfortunately I can't remember what I did to fix it Laughing

Guest
Guest


Back to top Go down

Re: BTC mod doesn't work

Post  Michael Pitschmann on Fri May 03, 2013 7:20 pm

Do you have a clean rfactor installation, is it lite or normal?

_________________


avatar
Michael Pitschmann
Racing Legend
Racing Legend

Posts : 2000
Points : 2564
Reputation : 8
Join date : 2012-05-15
Age : 38
Location : Goettingen, Germany

http://www.team-firestorm.net/

Back to top Go down

Re: BTC mod doesn't work

Post  Guest on Fri May 03, 2013 7:22 pm

Yeah it's a legit install and the normal version, not rF Lite.

Guest
Guest


Back to top Go down

Re: BTC mod doesn't work

Post  Michael Pitschmann on Fri May 03, 2013 8:03 pm

You use DX9 and anti aliasing level 6?

_________________


avatar
Michael Pitschmann
Racing Legend
Racing Legend

Posts : 2000
Points : 2564
Reputation : 8
Join date : 2012-05-15
Age : 38
Location : Goettingen, Germany

http://www.team-firestorm.net/

Back to top Go down

Re: BTC mod doesn't work

Post  Guest on Fri May 03, 2013 8:14 pm

Thanks for the reply. I've tried it in DX9 but rFconfig won't let me select anti-aliasing - the anti-aliasing box is greyed out if you know what I mean? Take it this means my computer doesn't support anti-aliasing?

Guest
Guest


Back to top Go down

Re: BTC mod doesn't work

Post  Matt Lewis on Fri May 03, 2013 8:28 pm

Unusual not to, what graphics card do you have?

_________________
World Series Virtual Racing creator and founder
Mattlewis-designs.com
M-Sport Racing CEO

avatar
Matt Lewis
Admin
Admin

Posts : 3072
Points : 4704
Reputation : 59
Join date : 2011-05-29
Age : 42
Location : Kings Cliffe, UK

Back to top Go down

Re: BTC mod doesn't work

Post  Guest on Fri May 03, 2013 8:58 pm

One I've never heard of Laughing Intel 945GM chipset family

Guest
Guest


Back to top Go down

Re: BTC mod doesn't work

Post  Graham Foster on Fri May 03, 2013 9:00 pm

that will explain it, intel graphic chipsets in 90% of cases don't support AA and has very poor graphical performance. I highly recommend investing in a graphics card! Smile
avatar
Graham Foster
Seasoned campaigner
Seasoned campaigner

Posts : 146
Points : 144
Reputation : 0
Join date : 2012-04-11
Age : 26
Location : County Durham

Back to top Go down

Re: BTC mod doesn't work

Post  Guest on Fri May 03, 2013 9:37 pm

Ok thanks all, will think about a better graphics card when funds allow.

Guest
Guest


Back to top Go down

Re: BTC mod doesn't work

Post  Michael Pitschmann on Fri May 03, 2013 11:31 pm

You dont need an expensive one, I have an old GTX 285 in my system and it runs fine Smile Just have a look at ebay, very cheap.

_________________


avatar
Michael Pitschmann
Racing Legend
Racing Legend

Posts : 2000
Points : 2564
Reputation : 8
Join date : 2012-05-15
Age : 38
Location : Goettingen, Germany

http://www.team-firestorm.net/

Back to top Go down

Re: BTC mod doesn't work

Post  Chris English on Fri May 03, 2013 11:40 pm

Andrew Emslie wrote:One I've never heard of Laughing Intel 945GM chipset family

You're on a laptop? If I remember rightly that is a laptop chipset.

If so, ditch the laptop, buy a PC. Laptops are not gaming machines at all! Smile

_________________

BTCC 2013A, 2013B and 2014B Champion
BTC Cup Americas Tour Champion

Steam Profile

Chris English
Racing Legend
Racing Legend

Posts : 1227
Points : 1378
Reputation : 17
Join date : 2012-06-21
Age : 29
Location : Geordie Land, UK

Back to top Go down

Re: BTC mod doesn't work

Post  Matt Lewis on Mon May 06, 2013 8:40 am

Any luck Andrew or did we settle for it being a hardware issue?

Does rfactor run for any other mods?

_________________
World Series Virtual Racing creator and founder
Mattlewis-designs.com
M-Sport Racing CEO

avatar
Matt Lewis
Admin
Admin

Posts : 3072
Points : 4704
Reputation : 59
Join date : 2011-05-29
Age : 42
Location : Kings Cliffe, UK

Back to top Go down

Re: BTC mod doesn't work

Post  Guest on Mon May 06, 2013 11:01 am

No luck so far, I think its a hardware issue as the card doesn't support anti-aliasing. My other mods work, must just be the BTC mod needs the anti-aliasing?

Guest
Guest


Back to top Go down

Re: BTC mod doesn't work

Post  Alan Mead on Mon May 06, 2013 12:12 pm

Andrew Emslie wrote:No luck so far, I think its a hardware issue as the card doesn't support anti-aliasing. My other mods work, must just be the BTC mod needs the anti-aliasing?

Should be able to run the BTCC mod without Ant-Liasing. cant see why that should cause a problem.
Do u get any MAS,GMOTOR,TDF errors at all?
May be conflicting with something running on ur machine. have u tried shutting programs down thats not needed to run rfactor. try a software like Gamebooster 3 or simular.
Can u install a seperate rfactor just for the BTCC mod and tracks just to be sure there is no conflicts from other mods/tracks in rfactor.
Also try turning off any third party plugings i.e, for huds and other things.

Have u got the right version of the mod/track being used. if in doubt as someone and they will help you.
Anyway good luck and hope its all sorted soon.

_________________
avatar
Alan Mead
Racing Legend
Racing Legend

Posts : 425
Points : 423
Reputation : 0
Join date : 2011-10-19
Age : 56
Location : Aldbourne,Marlborough,Wilts

Back to top Go down

Re: BTC mod doesn't work

Post  Guest on Tue May 07, 2013 9:20 pm

Alan Mead wrote:Should be able to run the BTCC mod without Ant-Liasing. cant see why that should cause a problem.
Do u get any MAS,GMOTOR,TDF errors at all?
May be conflicting with something running on ur machine. have u tried shutting programs down thats not needed to run rfactor. try a software like Gamebooster 3 or simular.
Can u install a seperate rfactor just for the BTCC mod and tracks just to be sure there is no conflicts from other mods/tracks in rfactor.
Also try turning off any third party plugings i.e, for huds and other things.

Have u got the right version of the mod/track being used. if in doubt as someone and they will help you.
Anyway good luck and hope its all sorted soon.

Thanks for the response. Not getting any error messages, will try the separate install thing when I get time Smile I have EndItAll installed, does that do the same thing as Gamebooster?

Guest
Guest


Back to top Go down

Re: BTC mod doesn't work

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum