Replay problem

View previous topic View next topic Go down

Replay problem

Post  Neil Bateman on Wed Sep 26, 2012 11:41 pm

I am having trouble seeing all the cars in replays, they are all there on the starting grid but keep dissapearing for a lap or two, sinking into the ground and shooting of the track behind the barriers then coming back onto the track, when we are racing it does not happen so is there a setting somewhere in one of the ini files to try to fix this so future replays wont have the same problem?
avatar
Neil Bateman
Racing Legend
Racing Legend

Posts : 208
Points : 209
Reputation : 1
Join date : 2012-05-18
Age : 55
Location : West Midlands

Back to top Go down

Re: Replay problem

Post  Michael Pitschmann on Thu Sep 27, 2012 3:58 am

Thats the problem what I have with making the videos, and the reason why I need many replay files from drivers on other positions in the race.

rFactor only shows the car physics correct that are around 300m away from your car, if theyre many on the track it could be that you will not see them all, or theyre goind into the wall, spinning around and something else.
Maybe it could be better in the replay files if you choose that you will see more vehicles in the race on the track, but that can cause lags. I have this setting on 6 (3 in front, 3 behind).

Only way to fix this is to have a replay from a driver whos next to this position to get correct looking physics for these cars.

_________________


avatar
Michael Pitschmann
Racing Legend
Racing Legend

Posts : 2000
Points : 2564
Reputation : 8
Join date : 2012-05-15
Age : 38
Location : Goettingen, Germany

http://www.team-firestorm.net/

Back to top Go down

Re: Replay problem

Post  Neil Bateman on Thu Sep 27, 2012 10:08 pm

Ok thanks michael, thought there was maybe a ini file setting to solve that sort of thing, there was a ini file setting in nascar racing 2003, net_use_mdm_bandwidth_for_tcp_ip=1 which solved the exact same problem in that game.

Nevermind onwards and upwards.
avatar
Neil Bateman
Racing Legend
Racing Legend

Posts : 208
Points : 209
Reputation : 1
Join date : 2012-05-18
Age : 55
Location : West Midlands

Back to top Go down

Re: Replay problem

Post  Matt Lewis on Thu Sep 27, 2012 11:35 pm

It may well be something to do with the wide range of car models in the BTCC series,all of which are sourced from different mods. Replay files cant keep up maybe.

_________________
World Series Virtual Racing creator and founder
Mattlewis-designs.com
M-Sport Racing CEO

avatar
Matt Lewis
Admin
Admin

Posts : 3072
Points : 4704
Reputation : 59
Join date : 2011-05-29
Age : 42
Location : Kings Cliffe, UK

Back to top Go down

Re: Replay problem

Post  Michael Pitschmann on Fri Sep 28, 2012 4:04 am

If you need some replay files from the last races just let me know, have replay files for each race from 4-5 drivers, to become the best looking scenes for the videos.

_________________


avatar
Michael Pitschmann
Racing Legend
Racing Legend

Posts : 2000
Points : 2564
Reputation : 8
Join date : 2012-05-15
Age : 38
Location : Goettingen, Germany

http://www.team-firestorm.net/

Back to top Go down

Re: Replay problem

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum